User CP

Board Rules & Regs Tech Support User CP

Viewing 4 reply threads
  • Author
    Posts
    • #275993

      I’m having a hard time customizing my control panel. The page loads ok the first time, but after i save it will not load all the way, there are no colors to pick from. i have to keep closing and restarting my browser.

      the rest of the site is fine.

      i’ve cleaned everything, even tried ie instead of firefox, and it does the same thing.

      maybe something with the page?

    • #424819

      @darktragedy 125154 wrote:

      I’m having a hard time customizing my control panel. The page loads OK the first time, but after I save it will not load all the way, there are no colors to pick from.

      I’ve attached a photo of the UserCP. Please view the small Hot Pink Oval Area- Beside each box is a small empty dotted box. If you click on the small empty dotted box a drop down window will appear (as is seen in the photo below). You can then choose a color and it will autofill the box.

      You must save each Section, hitting save at the bottom will only save changes made in a single section, not all sections.

      Click on the Photograph to View Enlarged/Detailed Version
      image not available

    • #433905

      can someone tell me how to get to the user cp, am trying to figure stuff out here , but am not having any luck. thank you for your time

    • #433918

      @butterfly mimi 251493 wrote:

      can someone tell me how to get to the user cp, am trying to figure stuff out here , but am not having any luck. thank you for your time

      Go to the upper right corner of the page and click on “Settings”, then on you left hand side of the page you can make your changes. Hope this helps.

    • #433985

      thank you ,helped a bunch

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

Board Rules & Regs Tech Support User CP