Viewing 9 reply threads
  • Author
    Posts
    • #347327

      Facebook has a really annoying habit that I just loathe.. and I figured if it frustrates me, chances are it frustrates many of you as well.

      facebook, by default, automatically loads and plays video ads. if you’re at work or on a limited bandwidth connection, it can greatly hinder your website speed and connection (not to mention the fact that it gets rather expensive to pay for the stolen bandwidth that you didn’t necessarily authorize.

      here’s how to shut it off.

      1. Login to your facebook account
      2. Click on “Settings”
      3. Click on “Video”
      4. Uncheck the “autoplay video”

      that’s it!

      here’s a direct link to the video settings tab for your account.

      Attachments:
      You must be logged in to view attached files.
    • #459014

      Thank you so much for sharing this tip, I have to pay for my bandwidth and it gets very expensive when these videos automatically load without clicking on them first. Thank you ! I had no idea I could even stop this from happening. 2lbkos0 smilie

    • #459016
      Avatar for Techtorriesmom
      Participant

      Wonderful information.

    • #459827

      That was really great advice! Your instructions were very easy to follow too! Thanks for the tip!

    • #459838

      Thank You so much for the information, I will put it to good use.

    • #460561

      as much as I don’t mind seeing a video autoplay, it does get annoying, especially when I’m viewing via iphone! Thank you as always! 🙂

    • #460945

      Thanks for this information. This annoys me also. Since I only have a notebook, it also either delays loading page or freezes computer.

      Thanks again.

    • #461033

      @Tech 608813 wrote:

      Facebook has a really annoying habit that I just loathe.. and I figured if it frustrates me, chances are it frustrates many of you as well.

      I can’t stand that feature, either!! Thank you sooooo much for sharing the trick on how to disable it! I just went and turned it off! two cents:You_Rock_Emoticon:

      Attachments:
      You must be logged in to view attached files.
    • #461034

      @Tech 608813 wrote:

      Facebook has a really annoying habit that I just loathe.. and I figured if it frustrates me, chances are it frustrates many of you as well.

      I can’t stand that feature, either!! Thank you sooooo much for sharing the trick on how to disable it! I just went and turned it off!

      two cents:You_Rock_Emoticon:

    • #463006

      Thank you. The link works. Task completed.

Viewing 9 reply threads
  • You must be logged in to reply to this topic.